Pixels Pirates

Si tu as la soif de l'or, tu passeras par dessus bord !


    Aidez-moi à sauver mon Amiga 500

    Partagez

    Invité
    Invité

    Aidez-moi à sauver mon Amiga 500

    Message  Invité le Lun 27 Sep - 11:06

    Bonjour à tous! Smile

    Comme je l'ai dit dans ma présentation, j'ai récupéré dernièrement mon Amiga 500 qui était resté à m'attendre sagement chez mes parents depuis mon départ.

    Malheureusement, je n'arrive pas à en tirer grand chose... Crying or Very sad

    Je l'ai branché à un téléviseur LCD Samsung à l'aide du câble que j'ai toujours utilisé, à savoir peritel côté TV, et fiche RGB Video 23 broches + 2 RCA pour le son côté ordi.

    Lorsque j'allume le tout, j'ai un écran tout blanc (sans la fameuse main avec la disquette), mais je peux lancer un jeu en insérant une disquette et j'entends le son.

    J'ai réitéré l'expérience sur un téléviseur cathodique : là, c'est tout pareil, sauf que l'écran n'est pas blanc, mais noir.

    A votre avis, d'où vient le problème? Du câble ou de la machine?

    Peut-on sauver mon p'tit Amiga?

    Merci d'avance pour votre aide! Smile

    PS : je ne sais pas si c'est important mais j'avais déjà essayé de le rebrancher il y a 2 ans (sur un cathodique) et là, j'avais un affichage très sombre mais j'arrivais quand même à distinguer vaguement la main-disquette à l'écran de démarrage...
    avatar
    ced101
    Gardien de la réserve de rhum

    Messages : 5534
    Date d'inscription : 12/11/2008
    Age : 45
    Localisation : Angers ou presque

    Re: Aidez-moi à sauver mon Amiga 500

    Message  ced101 le Lun 27 Sep - 11:22

    d'apres un autre topic plus bas, les amiga ne fonctionnent pas sur un LCD

    ensuite je laisse les spécialistes de la chose te répondre plus en détails
    avatar
    jegougou
    Perroquet du capitaine

    Messages : 4930
    Date d'inscription : 13/11/2008
    Age : 37
    Localisation : 77

    Re: Aidez-moi à sauver mon Amiga 500

    Message  jegougou le Lun 27 Sep - 11:24

    Hello,

    T'as une carte mémoire ou accélératrice dedans ?
    si oui retire et essaie sans

    Je pencherais pour un souci de condo, démonte le et fais quelques photos STP

    a+


    _________________



    Kawick Touch : ça dérange comme un Madoff qui donnerait des cours d'éthique Very Happy
    avatar
    ced101
    Gardien de la réserve de rhum

    Messages : 5534
    Date d'inscription : 12/11/2008
    Age : 45
    Localisation : Angers ou presque

    Re: Aidez-moi à sauver mon Amiga 500

    Message  ced101 le Lun 27 Sep - 11:27

    Jegougou tu disait dans un autre topic que l'amiga 500 ne pouvais pas afficher sur les LDC ?

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Lun 27 Sep - 11:46

    Merci de vous interesser à mon problème! Smile

    @ ced101 : J'ai effectivement lu ce topic avant de poster, et c'est d'ailleurs ce qui m'a poussé à essayer sur un cathodique après le LCD. Comme l'autre topic n'a pas abouti, j'ai préféré poster un nouveau message

    @jegougou : J'ai une extension de mémoire, je l'ai enlevée, ça ne change rien. Je n'ai jamais ouvert mon Amiga... C'est compliqué? Que veux-tu que je photographie exactement?
    avatar
    jegougou
    Perroquet du capitaine

    Messages : 4930
    Date d'inscription : 13/11/2008
    Age : 37
    Localisation : 77

    Re: Aidez-moi à sauver mon Amiga 500

    Message  jegougou le Lun 27 Sep - 11:59

    @ced101: dans le post que tu indiques, je parlais d'écran PC lcd/crt VGA en fait. Sur une tv lcd via une peritel tu peux brancher mais l'image est pas top. Je l'ai fait un moment avec un lcd de 36cm(15p) mais bof, je suis repassé au 1084S.

    @clint:
    J'ai une extension de mémoire, je l'ai enlevée, ça ne change rien. Je n'ai jamais ouvert mon Amiga... C'est compliqué?

    tout dépend si tu es un peu bricoleur mais ce n'est pas sorcier ne t'inquietes pas

    regarde si tu n'as pas ça sur ta carte mere des cms qui coulent




    _________________



    Kawick Touch : ça dérange comme un Madoff qui donnerait des cours d'éthique Very Happy

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Lun 27 Sep - 12:01

    Question idiote : ça ne peut pas être bêtement le câble? Certes le son fonctionne, mais c'est un double câble et peut-être que celui qui transmet la video est abîmé...?

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Lun 27 Sep - 12:02

    OK, je vais essayer d'ouvrir, et si j'y arrive, je poste quelques photos.

    Merci Smile
    avatar
    jegougou
    Perroquet du capitaine

    Messages : 4930
    Date d'inscription : 13/11/2008
    Age : 37
    Localisation : 77

    Re: Aidez-moi à sauver mon Amiga 500

    Message  jegougou le Lun 27 Sep - 12:13

    Question idiote : ça ne peut pas être bêtement le câble? Certes le son fonctionne, mais c'est un double câble et peut-être que celui qui transmet la video est abîmé...?

    Si le cable a été rangé proprement il n'y a pas de raison mais on ne sait jamais tu es de quel coin ?

    OK, je vais essayer d'ouvrir, et si j'y arrive, je poste quelques photos.
    un bon nettoyage ne lui fera pas de mal Wink


    _________________



    Kawick Touch : ça dérange comme un Madoff qui donnerait des cours d'éthique Very Happy

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Lun 27 Sep - 12:16

    Je suis de Belgique :|

    Malheureusement, rien de ce qui compose mon Amiga n'a été spécialement entreposé avec soin... Embarassed
    avatar
    Philou
    Esclave

    Messages : 45
    Date d'inscription : 21/09/2010
    Age : 41
    Localisation : Pirate des eaux froides nordiques !

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Philou le Lun 27 Sep - 12:19

    Cela peut provenir effectivement du câble. Dans mon cas, sur un écran cathodique, j'ai déjà eu l'écran noir sur lequel on arrive tout juste à distinguer les informations affichées (parfois avec le son, parfois sans), j'ai bougé le câble au niveau du branchement, et je suis tombé sur la bonne image (parfois, il faut se battre pour y parvenir). Ce qui veut dire que cela provient du câble (dans mon cas j'entends).

    Concernant les écrans plats HD, clairement oublie. Il semblerait que pas mal de micros ne veulent pas passer, ou alors, ça passe sur certaines télés et pas d'autres, et que concernant les consoles c'est un peu la même roulette russe (même si curieusement, on est un peu moins emmerdé avec ces dernières). Sans oublier que si une machine rétro passe, c'est très souvent avec une image dégueulasse. Pour tout ce qui est consoles ou ordis rétro (voire même tout ce qui est non HD de toutes façons), rien ne vaut un bon vieux tube cathodique !
    avatar
    leZone
    Médecin du bord

    Messages : 8657
    Date d'inscription : 15/11/2008
    Age : 44
    Localisation : 49

    Re: Aidez-moi à sauver mon Amiga 500

    Message  leZone le Lun 27 Sep - 12:52

    hep les gars, ça serait bien de mettre des avatars dans vos profils Wink là je vois monsieur vert qui cause a monsieur vert et je m'y retrouve pas

    pour ton A500, essaye d'utiliser la sortie composite (cable rca vers l'entrée rca cbvs composite jaune de ta tv), tu auras une image en noir&blanc mais c'est déjà ça pour voir si tout fonctionne ou si l'image est également absente
    si image absente, alors faut démonter et inspecter la carte mère de la machine
    un A500 st très simple à ouvrir, retirer les vis sans les mélanger et déclipser (les vis de devant sont plus petites, si tu serres trop en les revissant ça va blanchir le plastique du côté où ça se voit)


    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Lun 27 Sep - 14:42

    @ Philou : J'ai essayé de "jouer" avec la fiche péritel à l'arrière de ma télé, mais rien à faire, l'image ne trésaute même pas

    @ leZone : J'ai suivi ton conseil et relié mon amiga en composite : ça marche!! J'ai bien l'image en noir et blanc. J'ai lancé quelques jeux, mais le lecteur de disquettes me semble un peu capricieux car j'ai dû m'y reprendre à plusieurs fois (plantages en cours de chargement) -> Lecteur à remplacer?

    J'ai bien envie de poursuivre le démontage, histoire de pouvoir nettoyer tout ce qui est plastique à l'eau et de dépoussiérer le reste à l'aide d'un compresseur que je vais ramener du boulot demain.

    Voilà ou j'en suis dans le démontage :

    Photo d'ensemble

    Maintenant, je suppose que je dois ôter la plaque de métal, mais j'attends d'un instant à l'autre l'outil spécial qui me permettra de dévisser ces vis :

    Gros plan

    Vous n'auriez pas un tuto de démontage d'un Amiga 500 par hasard? Wink

    Mais tout ça m'éloigne un peu du problème d'origine : comment se fait-ce que je n'ai pas d'image avec le cable RGB-PERITEL?

    Merchi Smile
    avatar
    leZone
    Médecin du bord

    Messages : 8657
    Date d'inscription : 15/11/2008
    Age : 44
    Localisation : 49

    Re: Aidez-moi à sauver mon Amiga 500

    Message  leZone le Lun 27 Sep - 15:05

    débranche le clavier, repère bien le sens de branchement de la nappe (un A500 marche sans clavier, tu peux l'allumer sans lui pour tes tests, machine ouverte)
    retire le blindage, attention aux ergots pliés qui cassent facilement
    pense à appuyer sur les puces tant que tu y es
    attention à ne pas souffler la poussière, mais à l'aspirer, rien de pire que de la poussière soufflée sous un chip qu'on n'arrive pas à retirer et qui est grasse et conductrice

    pour le lecteur de disquettes :
    retire son blindage
    tu verras la tête de lecture blanche avec une ligne noire, enfin les 2 têtes
    coton tige, alcool a 90, on passe dessus sans frotter, juste en éfleurant pour virer les poussières, on laisse l'alcool s'évaporer
    aussi, pense à graisser la vis sans fin du moteur
    sinon les lecteurs des amiga ont une maladie qui les tue dans le temps, mais si tu arrives à lire au moins un début de diquette c'est bon signe

    pour ton pb d'image, il faudrait que tu testes sur un 36cm à tube déjà
    pour voir si le pb viens de l'ordi/cable ou bien de l'écran lcd

    un truc a faire = ouvre la péritel, regarde si rien n'est désoudé, aussi nettoie les pins de contacts
    ouvre la DB23, et regarde si des soudures n'ont pas sauté, si elles ne sont pas sêches (souvent la masse vidéo est reliée à la masse audio et quand on tire sur les fils audio, ça casse dans la DB23 sur le pin vidéo)

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Lun 27 Sep - 18:15

    Merci pour ton aide! Smile

    Le test effectué en composite l'a été sur un écran CRT, pas sur un LCD.

    J'ai démonté le câble côté PERITEL et côté 23 broches et les soudures ont l'air intactes.

    Aurais-tu un site fiable sur lequel je pourrais commander un nouveau câble?

    A part ça, voilà ou j'en suis pour le démontage :

    J'ai enlevé toutes les touches du clavier pour leur faire prendre un bon bain! Very Happy

    J'ai réussi à détacher le lecteur de disquette et son cache puis à faire glisser le lecteur hors du cache.

    J'ai également plié délicatement les 4 languettes en métal mais je ne peux aller plus loin car je n'ai pas l'outil adéquat pour ôter les 3 vis hexagonales creuses (je l'attends tjs).

    Une fois cela fait, vais-je parvenir à sortir facilement la carte mère hors de la coque, le but de l'opération étant de donner un bon bain (au sens propre) aux deux coques...

    Voici la photo de mon lecteur de disquette. Peux-tu me dire où je dois nettoyer :



    Merci! Smile

    PS : désolé d'être aussi nul mais c'est la première fois que je démonte un appareil électronique et je ne suis pas du tout bricoleur à la base, c'est à peine si je sais me servir d'un tournevis! Very Happy
    avatar
    leZone
    Médecin du bord

    Messages : 8657
    Date d'inscription : 15/11/2008
    Age : 44
    Localisation : 49

    Re: Aidez-moi à sauver mon Amiga 500

    Message  leZone le Lun 27 Sep - 18:50

    >>Aurais-tu un site fiable sur lequel je pourrais commander un nouveau câble?
    euh, je les fais moi même
    un cable est un cable, ça n'est que du fil
    ne cherches pas de ce côté là
    je pense que jegougou a bon pour le condensateur, faut chercher sur la carte mère

    >>je n'ai pas l'outil adéquat pour ôter les 3 vis hexagonales creuses
    prend un tournevis plat, si un peu trop large tu peux le limer, ça marche bien

    >>donner un bon bain (au sens propre) aux deux coques...
    mef sur les stickers, ça risque de bouziller la plaque d'identification dessous, et le logo sur le dessus

    >>Voici la photo de mon lecteur de disquette. Peux-tu me dire où je dois nettoyer
    tête de lectures = le machin couleur cuivre, la partie a nettoyer se situe de l'autre côté
    mets une disquette dans le lecteur, tu verras comment ça fonctionne
    la disquette est pincée entre les 2 têtes

    >>désolé d'être aussi nul
    ya pas de mal, on apprend en essayant (et en se trompant)

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Mar 28 Sep - 8:11

    Merci pour ta réponse! Smile

    Concernant les stickers, celui sous l'Amiga ne m'inquiète pas trop mais le petit d'1 cm² avec le C de Commodore, je ne voudrais pas l'abîmer! Il semble que ce soit un sticker en plastique rigide. N'est-il pas possible de le décoller et de le recoller ensuite?

    Pour le surplus, un gentil voisin m'ayant apporté l'outil nécessaire, j'ai pu terminer le démontage du cache en métal de la carte mère.

    Voici deux photos, j'espère que tu verras quelque chose car moi je ne vois rien de spécial :

    Avec flash

    Sans flash

    Merci beaucoup! Smile

    PS : je suis au boulot toute la journée, donc plus d'avancée significative avant ce soir Crying or Very sad
    avatar
    leZone
    Médecin du bord

    Messages : 8657
    Date d'inscription : 15/11/2008
    Age : 44
    Localisation : 49

    Re: Aidez-moi à sauver mon Amiga 500

    Message  leZone le Mar 28 Sep - 8:28

    le petit C= résiste assez bien, eau tiède (30° max) et surtout pas très chaude

    pour les photos, elles sont trop petites, j'ai pas d'yeux bioniques
    il faut faire une photo d'au moins 3000 pixels de large si tu veux qu'on puisse y voir
    le mieux c'est que toi tu regardes chaque composant de très près, méthodiquement, 1 par 1, en commençant par en haut à gauche près de la prise db23 video, pour voir si il n'est pas abimé (voir la photo de jegougou pour voir à quoi ressemble un condensateur qui coule) ; et il faut vérifier AVANT de nettoyer

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Mar 28 Sep - 8:37

    Merci pour les précisions!

    Concernant la taille des photos, elles sont en 3072 x 2304 pixels, donc je ne comprends pas qu'elles s'affichent en petit chez toi.

    Peut-être les enregistrer sur ton disque puis les ouvrir avec ton programme favori...
    avatar
    ced101
    Gardien de la réserve de rhum

    Messages : 5534
    Date d'inscription : 12/11/2008
    Age : 45
    Localisation : Angers ou presque

    Re: Aidez-moi à sauver mon Amiga 500

    Message  ced101 le Mar 28 Sep - 8:51

    tes photos font 500x375, ca doit etre ton hébergeur qui les redimensionne

    essaye imagevenue.com, y'a pas de limite de dimensions, il faut juste que le fichier soit <3Mo
    avatar
    DataPro
    Assoiffé

    Messages : 1762
    Date d'inscription : 25/06/2010
    Age : 43
    Localisation : France - Auvergne

    Re: Aidez-moi à sauver mon Amiga 500

    Message  DataPro le Mar 28 Sep - 10:08

    Clint a écrit:Merci pour ton aide! Smile
    PS : désolé d'être aussi nul mais c'est la première fois que je démonte un appareil électronique et je ne suis pas du tout bricoleur à la base, c'est à peine si je sais me servir d'un tournevis! Very Happy

    Déjà t'as envie d'essayer, c'est pas un signe de nullité, bien au contraire.
    Tu verras ca vient vite.

    2 règles :
    1- Ne jamais commencer à forcer quoi que ce soit : il faut bien observer et démonter pas à pas.
    2- C'est fragile mais pas en sucre. Faut penser à prendre de bons outils : pour le nettoyage, un pinceau doux et souple avec le tube de l'aspirateur au dessus ca fait les 3/4 du boulot.

    Moi, j'aime bien un chiffon ou une éponge humide pour la poussière collée. Mais après, faut parfois un petit coup de sèche-cheveux pour éliminer l'humidité...
    C'est pareil pour la coque. Une brosse à dent et du savon liquide ou du liquide vaisselle, c'est la base pour décrasser. Mais faut pas insister sur les inscriptions, en particulier sur les plaques peintes.
    Après séchage, l'utilise du nettoyant/brillant pour tableau de bord de voiture. Rien de tel pour lustrer un ordinateur, une console ou une TV. En plus çà existe en finition brillante ou mat (satinée).

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Mar 28 Sep - 10:47

    @ DataPro : Merci pour tes précieux conseils! Je n'ai pas encore commencé la phase de nettoyage mais ça me démange! Je ne manquerai pas de m'inspirer de ton expérience lorsque j'attaquerai.

    @ ced101 : Je tente à nouveau de poster mes photos. J'ai utilisé Imageshack. Par contre, il m'a remis mes photos en portrait alors qu'elles étaient en paysage.

    http://img199.imageshack.us/img199/2810/photo009qw.jpg

    http://img844.imageshack.us/img844/8853/photo010s.jpg

    Je crois les doigts! Smile
    avatar
    leZone
    Médecin du bord

    Messages : 8657
    Date d'inscription : 15/11/2008
    Age : 44
    Localisation : 49

    Re: Aidez-moi à sauver mon Amiga 500

    Message  leZone le Mar 28 Sep - 12:13

    a première vue rien de visible, à part que c'est poussiéreux et que les photos sont floues

    appuies quand même avec le pouce sur fat agnus et denise, ça craque parfois un peu, c'est normal
    c'est souvent denise qui fout la merde pour l'affichage

    Spoiler:

    infos trouvée suru ne vieille page web difficile à afficher, pour ne pas perdre ces informations je les recopie ici

    http://membres.multimania.fr/synapse/technique/recherche.html

    Recherche de Pannes
    Périphériques et Divers

    Amiga 500
    Amiga 1000
    Amiga 2000
    Amiga 1200
    Amiga 3000
    Amiga 4000
    CD-32

    Amiga et Ide
    Amiga et SCSI
    Les Ports Zorro








    Périphériques et Divers
    Divers
    Un circuit RAM subissant un court-circuit interne peut être plus chaud au touché que les autres.

    Horloge
    L'horloge interne ne marche pas correctement.

    Symptomes :

    L'horloge interne sauvegardée par batterie tire son énergie lors des périodes où l'Amiga est éteint d'une petite pile Nickel-Cadnium. Il y a deux raisons essentielles pour qu'un fonctionnement anormal survienne :

    - la pile est quasiment vide. Cela ne doit normalement arriver qu'après une très longue période d'extinction de l'Amiga (plusieurs mois).

    - la pile est trop vieille est ne peut plus fournir l'horloge en courant.

    Dans le premier cas, il suffit de laisser son Amiga allumé pendant quelques heures pour permettre à la pile de se recharger.

    Dans le second cas, il faut tester la batterie, et la changer si cela est vraiment nécessaire.

    L'heure est correctement chargée à l'allumage de la machine mais n'évolue pas

    -> Un CIA 8520 est chargé de gérer le défilement du temps. Si les secondes ne bougent pas pendant que la machine est en fonction, c'est que ce circuit est hors service.

    Imprimante
    Pas d'impression

    -> Vérifier le CIA 8520 (U301)

    -> Vérifier la résistance de 47 ohm (R318)

    Mauvaise impression

    -> vérifier le CIA 8520 (U301)

    Modem
    Pas d'émission

    -> Vérifier Paula et le CIA 8520 (U301)

    -> Vérifier le composant U304

    Pas de réception

    -> Vérifier Paula et le CIA 8520 (U301)

    -> Vérifier le composant U305

    Clavier
    1 ou 2 clignottements de la Led Caps Lock

    -> 6570-036 défaillant

    3 clignottements de la Led Caps Lock

    -> un 74LS123 ou 74LS27 est défaillant

    Pas de Reset au clavier

    -> Un 74LS27 est défaillant

    -> CIA 8520 (U300) ou Agnus ou Gary défaillant

    -> Sur A2000, Résistance 1/2w R914 défaillante

    Moniteurs et Affichage
    Disparition de l'image au bout de quelques minutes

    -> Vérifier les soudures, surtout entre le tube et la carte principale.

    Sur les moniteurs 1902/2002, le fusible lâche

    -> Vérifier l'interrupteur de degaussage (TH501)

    -> Vérifier le régulateur de tension STR30123 (IC501)

    Sur les moniteurs 1950, l'image disparaît ou devient très sombre.

    -> Un problème de synchro peut être causé par le moniteur détectant la synchro sur l'entrée du Vert et désactivant les entrées de synchro horizontale et Verticale. Le fait de retirer la résistance 10K R854 ou le condensateur 10uf C812 sur la petite carte verticale peut corriger le problème ou en créer un nouveau...

    -> L'interrupteur Anologique/TTL n'est pas très fiable. Cependant, si cet interrupteur permet le retour de l'image, il se peut que le 74LS123 (IC805) présent sur la même carte soit défaillant. Commencer par le ressouder, puis par le changer. Ce composant peut être mal monté. En théorie, le broche 3 doit recevoir du +5 volts. Il doit y avoir une piste entre la broche 3 et la broche 16. Vérifier les soudures au niveau des broches.

    Pas de synchronisation

    -> Vérifier Agnus

    -> Vérifier le 74HCT245 (74HCT244 sur A2000)

    Mauvaises couleurs

    -> Vérifier Denise

    -> Vérifier le 74HCT245 (74HCT244 sur A2000)

    Pas de sortie vidéo, écran noir

    -> Vérifier Denise

    -> Vérifier les résistances 4.7 ohme R405 et R406

    -> Vérifier le 74HCT245 (74HCT244 sur A2000)

    Problème avec les couleurs RGB

    -> Mauvaise soudure sur la prise RGB

    Parasite dans certains modes d'affichage sur quelques modèles d'A1200 de Escom

    -> Shunter la résistance E127R sur la carte mère (sous Alice)

    Lecteurs de Disquettes
    Fonctionne connecté à l'Amiga mais pas sur une carte Bridgeboard

    -> Remplacer le composant 74LS38 par un 7438

    Problèmes intermittants

    -> Mauvaise connexion de la nappe à la carte mère

    -> Fils cassés dans la nappe

    -> Interférences magnétiques

    -> Vérifier Paula, le 68000 et Agnus

    Rotation incohérente du moteur

    -> Ressouder la carte du moteur

    -> CIA 8520 (U301) défaillant

    -> Vérifier Gary et le 74LS38 (U203)

    Le lecteur ne reconnait pas les disquettes à l'insertion

    -> Problème avec un CIA (U7)

    -> Vérifier l'interrupteur de détection d'insertion dans le lecteur

    Aucun lecteur reconnu par le système

    -> CIA 8520 (U301) défaillant

    DF1 n'est pas reconnu sur A2000

    -> Le jumper J301 doit être actif (fermé)

    -> CIA 8520 U301 défaillant

    -> Vérifier le 74F00 U900 et le 74LS74 U108

    La protection en écriture n'est pas reconnue

    -> CIA 8520 (U300) défaillant

    Problème de sortie audio
    -> Vérifier les soudures des fiches des câbles RCA

    -> Vérifier Paula







    Amiga 500 (voir aussi A1000 et A2000)
    Pas de mouvement de souris

    -> Remplacer le EMI 1401 (Résistance 5.1 ohm)

    -> Vérifier Denise et le 74LS157 U202

    Ordinateur instable :

    a) Vérifier que le blindage n'est pas en contact avec le lecteur de disquettes.

    b) Vérifier les soudures sur la prise d'alimentation.

    c) Vérifier le câble d'alimentation du lecteur de disquettes.

    d) Vérifier que des pattes de composants ne sont pas pliées.

    e) Vérifier que des broches de connecteurs ne sont pas pliées ou cassées.

    f) Vérifier que le clavier est bien en place.

    Ecran vert ; Led clignotte 10 courts + 1 long

    -> Nettoyer et/ou réinsérer correctement Agnus.

    Ecran vert au bout de quelques minutes de fonctionnement

    -> Agnus n'est pas correctement assis dans son support, le mettre bien à fond.

    -> Certaines série de supports ne supportent pas l'échauffement. Refroidir Agnus par l'utilisation d'un petit ventilateur.

    -> Vérifier la bonne installation de l'extension RAM A501

    Problème avec la sortie audio

    -> Vérifier les composants :

    - U204

    - Q200 et Q201

    - R243 et R233, résistances de 1k ohm

    -> Vérifier les soudures des connecteurs CN3 et CN4







    Amiga 1000 (voir aussi A500 et A2000)
    Le système se bloque lorsqu'on double-clique sur une icône

    -> Vérifier Agnus et Denise

    -> Vérifier le CIA 8520 (U300) et le 74LS32 (U302)

    La LED Power clignotte rapidement et régulièrement ; écran noir

    -> Vérifier les 74S51 (U9I) et 74F74 (U8I)

    Pas de sortie sur le port parallèle

    -> Vérifier les 8520 et Paula.

    La réinitialisation se fait mais pas d'image Kickstart

    -> Vérifier le lecteur interne.

    Pas de réaction

    -> Vérifier que le blindage du port d'extension ne touche pas la carte mère.

    -> Vérifier que des broches du port d'extension ne sont pas pliées.

    Pas de sortie sur le port série

    -> Vérifier les MC1488 et MC1489

    -> Vérifier PAULA

    Mauvais mouvements de souris ou joystick

    -> Vérifier le 74LS157

    -> Vérifier les 8520







    Amiga 2000 (voir aussi A500 et A1000)
    Ecran rouge ; LED Power clignotte 9 courts + 1 long continuellement

    -> Problème de RAM

    Ecran noir à l'allumage ; la LED est faible

    -> Vérifier BUSTER

    Ecran noir

    -> Vérifier le 68000, Agnus

    -> Vérifier l'alimentation

    -> Vérifier l'oscillateur

    Ecran vert

    -> Vérifier Agnus (surtout le support) et Gary

    -> Vérifier les RAM

    Ecran blanc ; LED allumée

    -> Vérifier l'alimentation de PAULA, possibilité que R200 (résistance 1 ohm) soit grillée

    Ecran blanc

    -> Vérifier Agnus (surtout le support), Paula et le CIA 8520 (U300)

    -> Vérifier le 74LS32 (U302)

    -> Vérifier la résistance de 1 ohm 1301

    Horloge système instable

    -> Vérifier la présence de bruits sur la ligne TICK.

    Mauvais mouvements de souris

    -> Nettoyer la souris.

    -> Vérifier les 8520

    -> Vérifier le câblage de la souris

    -> Vérifier le 74LS157 (U202)

    Pas de mouvement de souris

    -> Sur les révisions 6, vérifier le composant fusible F1 de 4 ampères

    Souris ou joystick ne fonctionne pas

    -> Vérifier Denise

    -> verifier le 74LS157 (U202) et le 74F04 (U107)

    Le bouton de droite de la souris ou le bouton de Feu ne fonctionne pas

    -> CIA 8520 U300 défaillant

    Le bouton de gauche ne fonctionne pas

    -> Vérifier Paula

    Gourou intermittants

    -> Vérifier les connexions des cartes d'extension.

    -> Vérifier la présence éventuelle d'un virus.

    -> Vérifier la bonne utilisation des programmes en fonction des révisions de systèmes.

    -> Cartes d'extension mémoire équipées de RAM 150 ns au lieu de 100 ns.

    -> Un ou plusieurs composants RAM peuvent être hors service.

    -> Vérifier les signaux d'horloge pour s'assurer des niveaux de tension.

    -> Vérifier que l'alimentation fournit toujours les 5 volts. À partir de 4.85 volts, des plantages interviennent.

    Pas de sortie au port série

    -> Remplacer le MC1488 et/ou MC1489

    -> Vérifier le U301 CIA

    -> Problème avec PAULA

    Mauvais mouvements de Joystick

    -> Vérifier le 74LS157 (U202)

    DF1 n'est pas reconnu

    -> Le jumper J301 doit être actif (fermé)

    -> CIA 8520 U301 défaillant

    -> Vérifier le 74F00 U900 et le 74LS74 U108

    Pas de réaction à l'allumage, le ventilateur de l'alimentation fait quelques tours et s'arrête. L'alimentation peut éventuellement produire un faible cliqueti.

    -> Les premiers Amiga 2000 sont équipés d'une alimentation qui possède un circuit de teste du ventilateur. Si ce dernier ne répond pas à certains critères de "qualité" ou si il est absent ou bloqué, l'alimentation interdit le démarrage.







    Amiga 1200
    Les modes d'affichages >15 KHz produisent une barre verte à gauche de l'écran.

    -> Un CIA 8520 est défaillant. Lors du changement, il est recommandé de profiter de l'opération pour installer un support qui facilitera une éventuelle prochaine intervention.

    En présence d'une carte accélératrice, l'Amiga plante au bout de quelques minutes ou quelques heures.

    -> L'Amiga 1200 n'est pas du tout ventilé et les cartes accélératrices, surtout les plus rapides comportant un 68030 et un 68882 à 50 MHz, produisent une grande quantité de chaleur qui tend à rendre instable les composants de la carte accélératrice et de la carte mère. Ces cartes comportent aussi une ou plusieurs barettes de mémoire qui produisent elles-mêmes de la chaleur, et plus leur capacité est importante, plus elles consomment et chauffent. La présence d'un disque dur interne peut aussi causer un problème de ce type.

    L'installation d'une petit ventilateur semble la seule alternative.







    Amiga 3000
    L'écran tend à scintiller, des pixels s'affichent de façon anarchique, une disquette insérée dans le lecteur deviendra illisible.

    -> Un PAL de mauvaise qualité en est la cause : Référence 390526-02.







    Amiga 4000
    La machine refuse de démarrer, le disque dur tourne, tout semble alimenté.

    -> Certains Amiga 4000 ont un problème dû à une mauvaise connexion de la carte processeur qui peut, avec le temps, sortir de son support. Il suffit de la réenclencher correctement. En profiter pour s'assurer que les rares composants (surtout la ROM) qui en ont un sont bien assis dans leurs supports.

    -> Sous l'effet de la chaleur, il arrive que le 68040 sorte légèrement de son support. Un ventilateur/radiateur pour Pentium peut avantageusement remplacer le radiateur d'origine.

    Comportement aléatoire au démarrage : ne boote pas, le clavier ne répond pas (pas de Caps Lock), les boutons de la souris fonctionnent mais le pointeur ne se déplace pas, l'écran semble désynchronisé.

    -> Un faux contact se produit au niveau de la soudure du connecteur clavier.

    Après avoir ajouté ou enlevé une carte d'extension, le système ne boote plus et affiche un écran vert.

    -> Une résistance et un condensateur présents côté soudure de la carte-fille sont pliés et font court-circuit entre-eux. Il suffit de les remettre en place.

    Problèmes de transferts de gros fichiers vers le disque dur, problèmes d'affichages des zones blanches (deviennent rosées), plantages système.

    -> Le régulateur U198 7905 -5V peut être HS, à remplacer avec un régulateur 7905 1-amp -5V

    Problèmes de transferts en utilisant des contrôleurs FAST SCSI-2.

    -> Contrôler le numéro de version de Super Buster. La révision 9 a des problèmes avec les transferts DMA intensifs vers ou venant des cartes Zorro III. La révision 11 résoud ce problème. Valable aussi pour les Amiga 3000.

    -> Pour les systèmes 68040, il est recommandé d'utiliser la 68040.library version 37.30 ou mieux. Celle-ci gérant mieux les transferts entre bus Zorro.

    La sortie vidéo est teintée de vert.

    -> Ceci peut-être causé par un mauvais positionnement du jumper J500. Celui-ci configure ou non la synchro d'affichage sur le signal vert. Si le moniteur n'est pas prévu pour recevoir un tel signal, ce jumper doit être placé sur les broches 1 et 2.







    CD 32
    Sur certaines séries de CD-32, deux condensateurs électrolytiques sont connectés à l'inverse de leur polarité.

    Ces deux condensateurs de filtrage (1000uF 10V) se trouvent à proximité de l'interrupteur d'alimentation et sont référencés C811 et C408.

    Les inscriptions sur la carte mère sont erronées et conduisent à connecter la borne +5v à la masse et vice versa.

    Le plus simple et de couper les deux pattes des condensateurs et de souder les nouveaux composants sur les soudures existantes. En effet, la carte mère est double-face et multi-couches, déssouder les composants n'a rien d'évident et est dangereux pour l'intégrité de la carte.







    IDE sur Amiga 1200 et Amiga 4000
    Impossible de faire reconnaître un deuxième disque dur IDE par le contrôleur interne

    et

    Plantage ou erreur lors de transfert de gros fichiers Voir IDE et Amiga

    L'installation d'un disque dur 3"5 dans un A1200 peut provoquer des problèmes de surchauffe au bout de quelques heures (parfois quelques minutes) d'utilisation (plantages ou problèmes d'affichage par exemple). Tout dépend de la quantité de chaleur dégagée par le disque dur. Cela varie en fonction de la marque et/ou de la capacité.







    SCSI et CD-ROM
    Le système donne un message "SCSI Bus Phase Error" ou ne démarre pas.

    -> Certains disques dur ne supportent pas l'option DISCONNECT/RECONNECT. Celle-ci offre aux disques la possibilité de libérer le bus SCSI si ils se lancent dans des opérations longues qui risquent de bloquer le bus. Ce principe est très courant sur les disques Quantum. Les autres peuvent ne pas le reconnaître.

    Pour désactiver l'option il faudra passer par le programme de préparation du disque dur (ex : HDToolBox). Mais un reformatage n'est pas nécessaire. Ce principe n'ayant vraiment d'intérêt qu'en présence de plusieurs périphériques SCSI, la plupart des contrôleurs n'en tiennent plus compte si un seul périphérique est connecté. Cela peut être utile, car, en ne connectant que le disque incriminé, le système sera "débloqué" et vous pourrez ainsi modifier les options.

    -> Plusieurs périphériques de la chaîne ont le même numéro SCSI.

    Le système met énormément de temps à démarrer quand un lecteur de CD-ROM est présent.

    -> Les anciennes versions du scsi.device (V36), ou celle présente dans la A2091, ont de gros problèmes avec les périphériques non bootables. Les versions plus récentes corrigent ces inconvéniants.

    -> En utilisant l'utilitaire de préparation de disque dur, préciser au contrôleur que le disque dur est la dernière unité sur la chaîne. Ou, au moins, mounter le ou les disques dur avant le CD-ROM.

    Sur Amiga 3000, blocage au démarrage lorsqu'un lecteur de CD-ROM est connecté.

    -> Certains lecteurs de CD-ROM (dont les Toshiba 3401) nécessitent que le bit de Synchro de la BattMem soit effacé, si on utilise le système 3.1.

    Plantage du bus SCSI ou erreurs aléatoires.

    -> Un câble/nappe trop long peut poser des problèmes.

    -> Attention à l'électricité statique, mettre le(s) disque(s) dur(s) à la masse peut résoudre bien des soucis.

    -> En cas d'utilisation de plusieurs disques durs (ou CDROM) internes, la nappe les reliant ne doit pas être en Y. C'est à dire qu'elle doit être connectée au contrôleur par une extrémité et non par un connecteur situé au milieu de la nappe.

    Correcte = Contrôleur------->Disque1-------->Disque2

    Incorrecte = Disque1<---------Contrôleur------>Disque2







    Les Ports Zorro
    L'ordre des cartes dans les connecteurs Zorro II ou III peut être un facteur de problèmes.

    Dans un Amiga 2000, une carte contrôleur de disque dur sera toujours placée le plus près du connecteur CPU.

    Certaines cartes contrôleurs ne supportent même pas qu'un connecteur soit libre entre elle et le connecteur CPU.

    Dans un Amiga 4000/3000, il est recommandé de placer les cartes dans un ordre logique au niveau du dégagement de chaleur. La carte dégageant le plus le calories sera placée en haut de la carte fille. Par exemple : contrôleur avec disque dur en dessus, ensuite une carte équipé de RAM par exemple, et la carte vidéo en bas.

    Au fil du temps, il est possible que les connecteurs Zorro s'usent. C'est à dire que les contacts perdent quelques microns. Il suffit alors de veiller à bien enfoncer à fond une carte qui semble ne pas vouloir être reconnue par le système.

    Sur certaines séries de cartes filles Zorro3 pour Amiga 4000, un défaut d'assemblage provoque des plantages aléatoires. Au milieu de la carte, côté composants, se trouvent deux circuits. Ils doivent être dans l'ordre suivant : un 7407 à gauche et un 7432 à droite. Si ils sont inversés, il suffit de les remettre dans le bon ordre.


    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Mar 28 Sep - 17:10

    Me revoilà! Smile

    Alors, je viens de terminer le nettoyage de la carte mère. J'ai également appuyé sur toutes les puces (ça a un peu craqué, comme prévu).

    Voici ce que j'obtiens :



    Un ecran tout sombre sur lequel on distingue péniblement la main-disquette.

    Je vais poursuivre mon nettoyage mais à part avoir un bel Amiga tout propre mais inutilisable, je vois pas bien à quoi ça sert...

    Je sais plus quoi faire... Crying or Very sad

    Invité
    Invité

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Invité le Mer 29 Sep - 10:24

    Bon, ben apparemment, vous non plus... Smile

    Tant pis, je vais terminer mon nettoyage, remonter la bête et la ranger dans un placard pour quelques années Wink

    Encore merci pour votre aide et votre patience!

    Et longue vie à Pixels Pirates! Smile

    Contenu sponsorisé

    Re: Aidez-moi à sauver mon Amiga 500

    Message  Contenu sponsorisé


      La date/heure actuelle est Ven 20 Oct - 18:09